20TB+名家课程 提交需求

    通达信小散出击指标公式

    分类:通达信公式 关注:921 来源:股票资源网(Www.Gpzyws.Net) Tmie:2018/12/11 15:51:30

    A1:=MA(INDEXC,34);

    A2:=(55*A1+34*REF(A1,1)+21*REF(A1,2)+13*REF(A1,3)+8*REF(A1,4)+5*REF(A1,5)+3*REF(A1,6)+2*REF(A1,7)+REF(A1,8)+REF(A1,9))/143;

    A3:=REF(A2,1);

    A4:=0.5*(A2+A3);

    A5:=MA(CLOSE,8);

    A6:=(55*A5+34*REF(A5,1)+21*REF(A5,2)+13*REF(A5,3)+8*REF(A5,4)+5*REF(A5,5)+3*REF(A5,6)+2*REF(A5,7)+REF(A5,8)+REF(A5,9))/143;

    A7:=REF(A6,1);

    小散:0.5*(A6+A7),NODRAW,COLORYELLOW;

    DRAWBAND(A6,RGB(255,255,0),A7,RGB(0,0,255));

    STICKLINE(A6>A7,A6,A7,10,0),COLORYELLOW;

    A8:=MA(CLOSE,34);

    A9:=(55*A8+34*REF(A8,1)+21*REF(A8,2)+13*REF(A8,3)+8*REF(A8,4)+5*REF(A8,5)+3*REF(A8,6)+2*REF(A8,7)+REF(A8,8)+REF(A8,9))/143;

    A10:=REF(A9,1);

    大户:0.5*(A9+A10),NODRAW,COLORRED;

    DRAWBAND(A9,RGB(255,0,0),A10,RGB(0,255,0));

    STICKLINE(A9>A10,A9,A10,10,0),COLORRED;

    小散大户相差:100*(小散-大户)/大户,NODRAW,COLORMAGENTA;



     

    股票资源网
    股票资源网
    股票资源网