20TB+名家课程 提交需求

    通达信擒王短线选股指标公式

    分类:通达信公式 关注:927 来源:股票资源网(Www.Gpzyws.Net) Tmie:2018/12/11 15:51:52

    VAR12:=(HIGH - LOW);

    VAR3:=ABS((OPEN - CLOSE));

    VAR4:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN));

    VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW);

    VAR6:=((VAR3 / VAR12) * VOL);

    VAR7:=((VAR4 / VAR12) * VOL);

    VAR8:=((VAR5 / VAR12) * VOL);

    VARB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60)));

    短趋势线:=MA(C,13);

    ZHULI:(((((VAR6 > (MA(VOL,5) * 2)) AND 短趋势线>REF(短趋势线 ,1) AND (VAR6 >= VAR7)) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)) OR ((VOL > (MA(VOL,5) * 3)) AND VARB AND 短趋势线>REF(短趋势线 ,1)));



     

    股票资源网
    股票资源网
    股票资源网