通达信潜龙腾空选股指标公式

Class:通达信公式 Time:2020-10-20 Hits:152

通达信潜龙腾空选股指标公式
X_1:=REF(CLOSE,13);
X_2:=SMA(MAX(CLOSE-X_1,0),34,1)/SMA(ABS(CLOSE-X_1),34,1)*1000;
X_3:=X_2-LLV(X_2,11);
X_4:=(MA(X_3,21)*3+X_3*13)/16;
X_5:=REVERSE(X_4);
X_6:=(CLOSE+HIGH+LOW)/3;
X_7:=MA(X_6,4);
X_8:=X_7;
X_9:=LLV(X_7,8);
X_10:=X_8-X_9>0 AND REF(X_8-X_9,1)=0;
X_11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*10;
X_12:=SMA(X_11,3,1);
X_13:=SMA(X_12,3,1);
X_14:=IF(X_13>=REF(X_13,1),X_13,0);
X_15:=X_13=X_14 AND X_13<5.5 AND REF(X_14,1)=0 AND X_13>=REF(X_13,1);
X_16:=X_15 AND X_10;
潜龙腾空:X_16=1 AND X_4<5 AND EVERY(MA(CLOSE,5)<MA(CLOSE,10),7) AND EVERY(MA(CLOSE,5)<MA(CLOSE,20),5) AND EVERY(MA(VOL,5)<MA(VOL,10),4) AND EVERY(MA(CLOSE,5)<REF(MA(CLOSE,5),1),5) AND EVERY(MA(CLOSE,10)<REF(MA(CLOSE,10),1),5) AND EVERY(MA(CLOSE,20)<REF(MA(CLOSE,20),1),5);


{股票资源网,http://gpzyws.net,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信指标破解:普通加密破解、完全加密破解、指标导入密码破解指标公式编写,指标修改,指标DLL加密等业务,详询客服!